Larga vida a Android Eclair 2.1 e inferior, ya no tendrán acceso a Android Market

Saludos a todos los que nos leen, puede ser común que en nuestro país algunos usuarios tengan todabía smartphone con Android 2.1, si ese es tu caso, puede que lo uses para poco más que llamadas o algún que otro SMS puntual, puesto que a día de hoy con estas características propias de épocas pasadas es casi inusable. Además de tener más riesgo para tu seguridad.

Y si no tenías suficientes motivos para cambiar ese ya desvencijado Android, Google te va a obligar. Anuncia desde su blog de desarrolladores de Android que, a partir del día 30 de junio, Android Market perderá todo su soporte para Eclair y todas las versiones de Android que vayan por debajo. Algo lógico y comprensible, y que si no entiendes, te lo ampliamos.

Eclair e inferiores perderán Android Market en junio

Esta decisión tiene muchísimos factores totalmente lógicos, e incluso podríamos decir que es una decisión que llega tarde por parte de Google. Exactamente, la gran G anuncia que finalizará el soporte dedicado a la aplicación Android Market en dispositivos con Android 2.1 Eclair o inferiores el día 30 de junio. ¿Qué supone esto? Que será imposible que dichos Android sean capaces de descargar, instalar o acceder a las apps de la tienda. Queda decir que debido al nivel de software que poseemos, ya no se podría por mera cuestión de hardware obsoleto.

Esto no se notificará en dichos dispositivos debido a restricciones técnicas de la propia aplicación, algo totalmente comprensible. Android Eclair ha estado con nosotros desde hace nada más y nada menos que 7 años. Y con este cambio se empieza a anunciar su muerte al igual que su ya difunto hermano, Android 2.2 Froyo. De otra forma, Google Play estará disponible en dispositivos de Android 2.2 en adelante.

Dos partes de una decisión

Esta decisión suscita un debate muy interesante, que estaría genial que continuara en los comentarios. Por una parte, Eclair es una versión de Android totalmente obsoleta que ya no tiene ni siquiera una cuota de uso real. Y por la otra, esta decisión podría suponer que Google le diera más caña al asunto y retirara el soporte de otras versiones que sí se usan más, como Android 4.X Jelly Bean. Además, tengamos en cuenta de que Google ha tardado varios años en finalizar el soporte de una app obsoleta para un sistema obsoleto.

Según los últimos informes trimestrales de Android, los cuáles reflejan la cuota de mercado y uso de todas las versiones de Android, Eclair ya ni sale en la estadística. Esto supone que no posee un número de usuarios lo suficientemente elevado para que Google lo tenga siquiera en cuenta en sus informes. Además, esto suele ir ligado al bajísimo nivel de hardware que montan los terminales que aún tengan esta versión de Android, imposibilitándoles el uso de las apps de hoy en día. ¿Meterías Facebook en un dispositivo con megas de memoria interna? Lo dudo.

Y por otro lado, desconocemos el criterio que posee Google a la hora de finalizar soporte en versiones de Android antiguas que se usan hoy en día. Tanto Gingerbread, Ice Cream Sandwich como Jelly Bean siguen usándose a día de hoy y parece que ahí siguen, sin pena ni gloria. El hecho de que Google haya empezado el “despiece” de Eclair destruyendo la única vía de instalar apps compatibles en este sistema aparte de los APKs puede suscitar que otras versiones se vean afectadas, aún teniendo usuarios a los que esto podría fastidiarles.

Sí, tienen derecho a seguir con su móvil si este les sigue funcionando correctamente, pero no todos tenemos ni dinero ni medios para renovar nuestro dispositivo. Por otra parte, son versiones también algo obsoletas comparándolas con Lollipop o Marshmallow, por lo que en cierta manera también deberían ir empezando a desaparecer si tenemos en cuenta la fragmentación que adolece nuestro sistema.

 

Fuente: El Androide Libre

 

 

 

Comparte en las redes sociales

Un comentario de “Larga vida a Android Eclair 2.1 e inferior, ya no tendrán acceso a Android Market

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *